CompoundObjectId(ObjectId, Database)
Constructor
|
Constructor for the CompoundObjectId class.
Creates a compound object ID from the passed object ID in a given
host database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public CompoundObjectId(
ObjectId id,
Database hostDatabase
)
Public Sub New (
id As ObjectId,
hostDatabase As Database
)
public:
CompoundObjectId(
ObjectId id,
Database^ hostDatabase
)
new :
id : ObjectId *
hostDatabase : Database -> CompoundObjectId
Parameters
- id ObjectId
- [in] Object ID.
- hostDatabase Database
- [in] The host database. Currently not used.
See Also