CompoundObjectId Constructor

Overload List
  Name Description
Public method CompoundObjectId Default constructor for the CompoundObjectId class.
Public method CompoundObjectId(CompoundObjectId) Copy constructor for the CompoundObjectId class. Copies the passed compound object ID.
Public method CompoundObjectId(ObjectId) Constructor for the CompoundObjectId class. Creates a compound object ID from the passed object ID.
Public method CompoundObjectId(ObjectId, Database) Constructor for the CompoundObjectId class. Creates a compound object ID from the passed object ID in a given host database.
Public method CompoundObjectId(ObjectId, ObjectIdCollection, Database) Constructor for the CompoundObjectId class. Creates a compound object ID from the passed object ID and a path of BlockReferences.
Top
See Also