Mesh Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.BoundaryRepresentationMeshEntity
        Teigha.BoundaryRepresentationMesh
          Teigha.BoundaryRepresentationMesh2d

Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public abstract class Mesh : MeshEntity

The Mesh type exposes the following members.

Properties
  Name Description
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.