BlockPropertiesTableAuditError Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.DatabaseServicesBlockPropertiesTableAuditError

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class AuditError : DisposableWrapper

The BlockPropertiesTableAuditError type exposes the following members.

Properties
  Name Description
Public property ColumnIndex Property that represents the column index.
Public property RowIndex Property that represents the row index.
Public property RowIndices Property that represents the array of row indices.
Public property Type Property that represents the error type as one of values of the AuditErrorType enumeration.
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Top
See Also

©  Bricsys NV. All rights reserved.