DatabaseSaveAs Method

Overload List
  Name Description
Public method SaveAs(String, DwgVersion) Saves content of the currently active database according to the passed file name and version.
Public method SaveAs(String, SecurityParameters) Saves content of the currently active database according to the passed file name and security parameters.
Public method SaveAs(StreamBuf, DwgVersion, Boolean) Saves content of the currently active database according to the passed arguments.
Public method SaveAs(String, DwgVersion, Boolean) Saves content of the currently active database according to the passed file name and version.
Public method SaveAs(String, Boolean, DwgVersion, SecurityParameters) Saves content of the currently active database according to the passed arguments.
Public method SaveAs(String, DwgVersion, Boolean, Int32) Saves content of the currently active database according to the passed arguments.
Public method SaveAs(StreamBuf, SaveType, DwgVersion, Boolean, Int32) Saves content of the currently active database according to the passed arguments.
Public method SaveAs(String, SaveType, DwgVersion, Boolean, Int32) Saves content of the currently active database according to the passed arguments.
Top
See Also