SubentityOverruleGetGsMarkersAtSubentPath
Method
|
Overrules the
Entity.subGetGsMarkersAtSubentPath() method and calls it in the
default implementation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual IntPtr[] GetGsMarkersAtSubentPath(
Entity entity,
FullSubentityPath subPath
)
Public Overridable Function GetGsMarkersAtSubentPath (
entity As Entity,
subPath As FullSubentityPath
) As IntPtr()
public:
virtual array<IntPtr>^ GetGsMarkersAtSubentPath(
Entity^ entity,
FullSubentityPath subPath
)
abstract GetGsMarkersAtSubentPath :
entity : Entity *
subPath : FullSubentityPath -> IntPtr[]
override GetGsMarkersAtSubentPath :
entity : Entity *
subPath : FullSubentityPath -> IntPtr[]
Parameters
- entity Entity
- [in] Entity.
- subPath FullSubentityPath
- [in] Full subentity path object identifying the subentity.
Return Value
IntPtr
Array of GSMarkers for the subentities.
See Also