PromptEntityOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptEntityOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PromptEntityOptions : PromptEditorOptions

The PromptEntityOptions type exposes the following members.

Constructors
  Name Description
Public method PromptEntityOptions(String) Initializes a new instance of the PromptEntityOptions class
Public method PromptEntityOptions(String, String) Initializes a new instance of the PromptEntityOptions class
Top
Properties
  Name Description
Public property AllowNone  
Public property AllowObjectOnLockedLayer  
Top
Methods
  Name Description
Public method AddAllowedClass  
Public method RemoveAllowedClass  
Public method SetRejectMessage  
Top
See Also

©  Bricsys NV. All rights reserved.