GeometryOwnerDraw Method

Draws a GDI owner draw object.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract bool OwnerDraw(
        GdiDrawObject gdiDrawObject,
        Point3d position,
        Vector3d u,
        Vector3d v
)

Parameters

gdiDrawObject  GdiDrawObject
[in] GDI owner draw object.
position  Point3d
[in] Insertion point for the GDI owner draw object.
u  Vector3d
[in] Direction and magnitude of the object width.
v  Vector3d
[in] Direction and magnitude of the object height.

Return Value

Boolean
true. This method also throws a corresponding exception if it fails.
See Also

©  Bricsys NV. All rights reserved.