TableCopyFrom(Table, TableCopyOptions, CellRange, CellRange) Method

Copies the content and format from the source table.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual CellRange CopyFrom(
        Table source,
        TableCopyOptions options,
        CellRange sourceRange,
        CellRange targetRange
)

Parameters

source  Table
[in] Source table.
options  TableCopyOptions
[in] Copy option.
sourceRange  CellRange
[in] Source cell range.
targetRange  CellRange
[in] Target cell range.

Return Value

CellRange
New target cell range with copied content if the source and target range does not match.
See Also

©  Bricsys NV. All rights reserved.