PromptCornerOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptCornerOptions
        Bricscad.EditorInputPromptPointOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class PromptCornerOptions : PromptEditorOptions

The PromptCornerOptions type exposes the following members.

Constructors
  Name Description
Public method PromptCornerOptions(String, Point3d) Initializes a new instance of the PromptCornerOptions class
Public method PromptCornerOptions(String, String, Point3d) Initializes a new instance of the PromptCornerOptions class
Top
Properties
  Name Description
Public property AllowArbitraryInput  
Public property AllowNone  
Public property BasePoint  
Public property LimitsChecked  
Public property UseDashedLine  
Top
Methods
  Name Description
Protected method DoIt
(Overrides PromptOptionsDoIt)
Top
See Also

©  Bricsys NV. All rights reserved.