PromptPointOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptCornerOptions
        Bricscad.EditorInputPromptPointOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class PromptPointOptions : PromptCornerOptions

The PromptPointOptions type exposes the following members.

Constructors
  Name Description
Public method PromptPointOptions(String) Initializes a new instance of the PromptPointOptions class
Public method PromptPointOptions(String, String) Initializes a new instance of the PromptPointOptions class
Top
Properties
  Name Description
Public property UseBasePoint  
Top
Methods
  Name Description
Protected method DoIt
(Overrides PromptCornerOptionsDoIt)
Top
See Also

©  Bricsys NV. All rights reserved.