CurveCreateFromGeCurve(Curve3d,
Tolerance) Method
|
Creates a curve that is identical to the
specified OdGeCurve3d curve (wrapped by the Curve3d class)
according to the specified tolerance.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Curve CreateFromGeCurve(
Curve3d geCurve,
Tolerance tolerance
)
Public Shared Function CreateFromGeCurve (
geCurve As Curve3d,
tolerance As Tolerance
) As Curve
public:
static Curve^ CreateFromGeCurve(
Curve3d^ geCurve,
Tolerance tolerance
)
static member CreateFromGeCurve :
geCurve : Curve3d *
tolerance : Tolerance -> Curve
Parameters
- geCurve Curve3d
- [in] OdGe curve from which to create this curve.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Curve
See Also