TableSetGridProperty(Int32,
Int32, GridLineType,
GridPropertyParameter) Method
|
Sets the grid line property parameter of the
cell, row or column. Use a valid row index and pass the column
index '-1' to set the row grid line property parameter. Use a valid
column index and pass the row index '-1' to set the column grid
line property parameter.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetGridProperty(
int row,
int column,
GridLineType gridLineType,
GridPropertyParameter gridProperty
)
Public Overridable Sub SetGridProperty (
row As Integer,
column As Integer,
gridLineType As GridLineType,
gridProperty As GridPropertyParameter
)
public:
virtual void SetGridProperty(
int row,
int column,
GridLineType gridLineType,
GridPropertyParameter gridProperty
)
abstract SetGridProperty :
row : int *
column : int *
gridLineType : GridLineType *
gridProperty : GridPropertyParameter -> unit
override SetGridProperty :
row : int *
column : int *
gridLineType : GridLineType *
gridProperty : GridPropertyParameter -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- gridLineType GridLineType
- [in] Grid linetype.
- gridProperty GridPropertyParameter
- [in] Grid property.
Remarks
The gridProperty
parameter contains information about line color, double line
spacing, line style, etc.
See Also