BoundedPlaneIntersectWith(BoundedPlane,
Tolerance) Method
|
Creates an intersection line between this and
the passed bounded plane with the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LineSegment3d IntersectWith(
BoundedPlane plane,
Tolerance tolerance
)
Public Function IntersectWith (
plane As BoundedPlane,
tolerance As Tolerance
) As LineSegment3d
public:
LineSegment3d^ IntersectWith(
BoundedPlane^ plane,
Tolerance tolerance
)
member IntersectWith :
plane : BoundedPlane *
tolerance : Tolerance -> LineSegment3d
Parameters
- plane BoundedPlane
- [in] Bounded plane to calculate intersection with.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
LineSegment3d
A line created by the intersection between this and the passed
bounded plane.
See Also