TableCopyFrom(LinkedTableData,
TableCopyOptions, CellRange, CellRange)
Method
|
Copies the content and format from the source
linked table data object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellRange CopyFrom(
LinkedTableData source,
TableCopyOptions options,
CellRange sourceRange,
CellRange targetRange
)
Public Overridable Function CopyFrom (
source As LinkedTableData,
options As TableCopyOptions,
sourceRange As CellRange,
targetRange As CellRange
) As CellRange
public:
virtual CellRange^ CopyFrom(
LinkedTableData^ source,
TableCopyOptions options,
CellRange^ sourceRange,
CellRange^ targetRange
)
abstract CopyFrom :
source : LinkedTableData *
options : TableCopyOptions *
sourceRange : CellRange *
targetRange : CellRange -> CellRange
override CopyFrom :
source : LinkedTableData *
options : TableCopyOptions *
sourceRange : CellRange *
targetRange : CellRange -> CellRange
Parameters
- source LinkedTableData
- [in] Source table.
- options TableCopyOptions
- [in] Copy option.
- sourceRange CellRange
- [in] Source cell range.
- targetRange CellRange
- [in] Target cell range.
Return Value
CellRange
New target cell range with copied content if the source and target
range does not match.
See Also