Alignment
|
The AlignmentVerticalTangent type exposes the following members.
Name | Description | |
---|---|---|
![]() |
AlignmentVerticalTangent | Initializes a new instance of the AlignmentVerticalTangent class |
![]() |
AlignmentVerticalTangent(IntPtr, Boolean) | Initializes a new instance of the AlignmentVerticalTangent class |
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Description | (Inherited from CivilSubObjectBase) |
![]() |
ElementId | (Inherited from AlignmentVerticalElement) |
![]() |
ElementType | (Inherited from AlignmentVerticalElement) |
![]() |
EndPoint | (Inherited from AlignmentVerticalCurve) |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
Length | (Inherited from AlignmentVerticalCurve) |
![]() |
Name | (Inherited from CivilSubObjectBase) |
![]() |
NextElementId | (Inherited from AlignmentVerticalElement) |
![]() |
ParameterConstraint | (Inherited from AlignmentVerticalElement) |
![]() |
PreviousElementId | (Inherited from AlignmentVerticalElement) |
![]() |
StartPoint | (Inherited from AlignmentVerticalCurve) |
![]() |
TangencyConstraint | (Inherited from AlignmentVerticalElement) |
![]() |
ThroughPoint1 | |
![]() |
ThroughPoint2 | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
Clone | (Inherited from RXObject) |
![]() |
CompareTo | (Inherited from RXObject) |
![]() |
CopyFrom | (Inherited from RXObject) |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
DeleteUnmanagedObject | (Inherited from RXObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
Finalize | (Inherited from DisposableWrapper) |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetRXClass | (Inherited from RXObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
MemberwiseClone(Boolean) | Creates a shallow copy of the current MarshalByRefObject
object. (Inherited from MarshalByRefObject) |
![]() |
QueryX | (Inherited from RXObject) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
![]() |
X | (Inherited from RXObject) |
© Bricsys NV. All rights reserved. |