Element2d Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.BoundaryRepresentationMeshEntity
        Teigha.BoundaryRepresentationElement
          Teigha.BoundaryRepresentationElement2d

Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class Element2d : Element

The Element2d type exposes the following members.

Constructors
  Name Description
Public method Element2d Initializes a new instance of the Element2d class
Top
Properties
  Name Description
Public property Nodes  
Public property Normal  
Top
Methods
  Name Description
Public method GetNodesStartingFrom  
Top
See Also

©  Bricsys NV. All rights reserved.