CompoundObjectIdDwgOutFields Method
|
Writes the .dwg file data of this
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DwgOutFields(
DwgFiler filer,
Database hostDatabase
)
Public Sub DwgOutFields (
filer As DwgFiler,
hostDatabase As Database
)
public:
void DwgOutFields(
DwgFiler^ filer,
Database^ hostDatabase
)
member DwgOutFields :
filer : DwgFiler *
hostDatabase : Database -> unit
Parameters
- filer DwgFiler
- [in] Filer object to which to write the data.
- hostDatabase Database
- [in] Host database.
See Also