CircularArc3dIntersectWith(LinearEntity3d, Tolerance) Method

Retrieves intersection points between this circular arc and the passed line.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Point3d[] IntersectWith(
        LinearEntity3d line,
        Tolerance tolerance
)

Parameters

line  LinearEntity3d
[in] A 3D line to intersect with.
tolerance  Tolerance
[in] Geometric tolerance.

Return Value

Point3d
Array of intersection points.
See Also

©  Bricsys NV. All rights reserved.