CompoundObjectIdSetFullPath Method
|
Sets this CompoundObjectId from the object
that stores the path of block references.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetFullPath(
ObjectIdCollection fullPath,
Database hostDatabase
)
Public Sub SetFullPath (
fullPath As ObjectIdCollection,
hostDatabase As Database
)
public:
void SetFullPath(
ObjectIdCollection^ fullPath,
Database^ hostDatabase
)
member SetFullPath :
fullPath : ObjectIdCollection *
hostDatabase : Database -> unit
Parameters
- fullPath ObjectIdCollection
- [in] The path of block references with the leaf level object
appended to the end of the array.
- hostDatabase Database
- [in] Host database.
See Also