CircularArc3dIntersectWith(PlanarEntity,
Tolerance) Method
|
Retrieves intersection points between this
circular arc and the passed plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
PlanarEntity plane,
Tolerance tolerance
)
Public Function IntersectWith (
plane As PlanarEntity,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ IntersectWith(
PlanarEntity^ plane,
Tolerance tolerance
)
member IntersectWith :
plane : PlanarEntity *
tolerance : Tolerance -> Point3d[]
Parameters
- plane PlanarEntity
- [in] A 3D plane to intersect with.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Point3d
Array of intersection points.
See Also