CircularArc2dIntersectWith(LinearEntity2d)
Method
|
Retrieves the intersection points between this
circular arc and the passed line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d[] IntersectWith(
LinearEntity2d line
)
Public Function IntersectWith (
line As LinearEntity2d
) As Point2d()
public:
array<Point2d>^ IntersectWith(
LinearEntity2d^ line
)
member IntersectWith :
line : LinearEntity2d -> Point2d[]
Parameters
- line LinearEntity2d
- [in] A 2D line to intersect with.
Return Value
Point2d
Array of intersection points.
See Also