CircularArc2dIntersectWith Method

Overload List
  Name Description
Public method IntersectWith(CircularArc2d) Retrieves the intersection points between this circular arc and the passed circular arc.
Public method IntersectWith(LinearEntity2d) Retrieves the intersection points between this circular arc and the passed line.
Public method IntersectWith(CircularArc2d, Tolerance) Retrieves the intersection points between this circular arc and the passed circular arc according to the specified tolerance.
Public method IntersectWith(LinearEntity2d, Tolerance) Retrieves the intersection points between this circular arc and the passed line according to the specified tolerance.
Top
See Also