VertexRef(CompoundObjectId,
SubentityId) Constructor
|
Constructor for the VertexRef class. Creates a
vertex reference based on the specified compound object.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public VertexRef(
CompoundObjectId compoundObjectId,
SubentityId subentId
)
Public Sub New (
compoundObjectId As CompoundObjectId,
subentId As SubentityId
)
public:
VertexRef(
CompoundObjectId^ compoundObjectId,
SubentityId subentId
)
new :
compoundObjectId : CompoundObjectId *
subentId : SubentityId -> VertexRef
Parameters
- compoundObjectId CompoundObjectId
- [in] Identifier of the compound object that is the base of this
vertex reference.
- subentId SubentityId
-
See Also