Ribbon
|
The RibbonRowPanel type exposes the following members.
Name | Description | |
---|---|---|
![]() |
RibbonRowPanel | Initializes a new instance of the RibbonRowPanel class |
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Id | (Inherited from RibbonItem) |
![]() |
Image | (Inherited from RibbonItem) |
![]() |
ImagePath | (Inherited from RibbonItem) |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
IsEnabled | (Inherited from RibbonItem) |
![]() |
IsInitialized | (Inherited from RibbonItem) |
![]() |
IsVisible | (Inherited from RibbonItem) |
![]() |
Items | |
![]() |
LargeImage | (Inherited from RibbonItem) |
![]() |
Name | (Inherited from RibbonItem) |
![]() |
ShowImage | (Inherited from RibbonItem) |
![]() |
ShowText | (Inherited from RibbonItem) |
![]() |
Size | (Inherited from RibbonItem) |
![]() |
Text | (Inherited from RibbonItem) |
![]() |
ToolTip | (Inherited from RibbonItem) |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
![]() |
Width | (Inherited from RibbonItem) |
Name | Description | |
---|---|---|
![]() |
Clone | (Inherited from RibbonItem) |
![]() |
CopyFrom | (Inherited from RibbonItem) |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
DeleteUnmanagedObject | (Inherited from RibbonItem) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Dispose(Boolean) | (Inherited from RibbonItem) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
Finalize | (Inherited from DisposableWrapper) |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
MemberwiseClone(Boolean) | Creates a shallow copy of the current MarshalByRefObject
object. (Inherited from MarshalByRefObject) |
![]() |
OnPropertyChanged | (Inherited from RibbonItem) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
Name | Description | |
---|---|---|
![]() |
Initialized | (Inherited from RibbonItem) |
![]() |
PropertyChanged | (Inherited from RibbonItem) |
Name | Description | |
---|---|---|
![]() |
m_imageSource | (Inherited from RibbonItem) |
![]() |
m_IsInitialized | (Inherited from RibbonItem) |
© Bricsys NV. All rights reserved. |