MLeaderConnectionPoint(Vector3d,
TextAttachmentDirection) Method
|
Returns the connection point of this
multileader for the specified direction.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d ConnectionPoint(
Vector3d direction,
TextAttachmentDirection attachDirection
)
Public Function ConnectionPoint (
direction As Vector3d,
attachDirection As TextAttachmentDirection
) As Point3d
public:
Point3d ConnectionPoint(
Vector3d direction,
TextAttachmentDirection attachDirection
)
member ConnectionPoint :
direction : Vector3d *
attachDirection : TextAttachmentDirection -> Point3d
Parameters
- direction Vector3d
- [in] The specified direction vector.
- attachDirection TextAttachmentDirection
- [in] The text attachment direction of multiline text.
Return Value
Point3d
See Also