StatusBarItem Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.WindowsStatusBarItem
        Bricscad.WindowsPane
        Bricscad.WindowsTrayItem

Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class StatusBarItem : DisposableWrapper

The StatusBarItem type exposes the following members.

Constructors
  Name Description
Protected method StatusBarItem Initializes a new instance of the StatusBarItem class
Protected method StatusBarItem(IntPtr, Boolean) Initializes a new instance of the StatusBarItem class
Top
Properties
  Name Description
Public property Enabled  
Public property Icon  
Public property Name  
Public property ToolTipText  
Public property Visible  
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject
(Overrides DisposableWrapperDeleteUnmanagedObject)
Public method DisplayContextMenu  
Public method PointToClient  
Public method PointToScreen  
Top
Events
  Name Description
Public event Deleted  
Public event MouseDown  
Top
See Also

©  Bricsys NV. All rights reserved.