Pane Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.WindowsStatusBarItem
        Bricscad.WindowsPane

Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class Pane : StatusBarItem

The Pane type exposes the following members.

Constructors
  Name Description
Public method Pane Initializes a new instance of the Pane class
Public method Pane(String) Initializes a new instance of the Pane class
Top
Properties
  Name Description
Public property MaximumWidth  
Public property MinimumWidth  
Public property Name  
Public property RegistryKey  
Public property Style  
Public property Text  
Top
Methods
  Name Description
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.