DBObjectApplyPartialUndo Method
|
Notification method that is called each time
this object uses the partial undo mechanism.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void ApplyPartialUndo(
DwgFiler undoFiler,
RXClass classObj
)
Public Overridable Sub ApplyPartialUndo (
undoFiler As DwgFiler,
classObj As RXClass
)
public:
virtual void ApplyPartialUndo(
DwgFiler^ undoFiler,
RXClass^ classObj
)
abstract ApplyPartialUndo :
undoFiler : DwgFiler *
classObj : RXClass -> unit
override ApplyPartialUndo :
undoFiler : DwgFiler *
classObj : RXClass -> unit
Parameters
- undoFiler DwgFiler
- [in] The undo filer with the partial undo information.
- classObj RXClass
- [in] The RxClass object for the class
that will handle the undo.
See Also