EdgeRef(FullSubentityPath)
Constructor
|
Constructor for the EdgeRef class. Creates an
edge reference based on the specified full sub-entity path.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public EdgeRef(
FullSubentityPath path
)
Public Sub New (
path As FullSubentityPath
)
public:
EdgeRef(
FullSubentityPath path
)
new :
path : FullSubentityPath -> EdgeRef
Parameters
- path FullSubentityPath
- [in] Full sub-entity path that is the base of this edge
reference.
See Also