SubentityOverruleDeleteSubentPaths Method
|
Overrules the Entity.subDeleteSubentPaths()
method and calls it in the default implementation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void DeleteSubentPaths(
Entity entity,
FullSubentityPath[] paths
)
Public Overridable Sub DeleteSubentPaths (
entity As Entity,
paths As FullSubentityPath()
)
public:
virtual void DeleteSubentPaths(
Entity^ entity,
array<FullSubentityPath>^ paths
)
abstract DeleteSubentPaths :
entity : Entity *
paths : FullSubentityPath[] -> unit
override DeleteSubentPaths :
entity : Entity *
paths : FullSubentityPath[] -> unit
Parameters
- entity Entity
- [in] Entity.
- paths FullSubentityPath
- [in] Array of full subentity path objects identifying the
subentities to be deleted from the entity.
See Also