RibbonList Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.WindowsRibbonItem
        Bricscad.WindowsRibbonList
          Bricscad.WindowsRibbonCombo

Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public abstract class RibbonList : RibbonItem

The RibbonList type exposes the following members.

Properties
  Name Description
Public property Current  
Public property Items  
Top
Methods
  Name Description
Top
Events
  Name Description
Public event CurrentChanged  
Public event DropDownClosed  
Public event DropDownOpened  
Top
Fields
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.