NurbSurfaceEvaluate Method

Overload List
  Name Description
Public method Evaluate(Double, Double) Evaluates the position on the NURBS surface at the specified parameter value (u, v) and returns the evaluated point.
Public method Evaluate(Double, Double, Int32, Point3d, Vector3dCollection) Evaluates the position on the NURBS surface at the specified parameter value (u, v) and returns the evaluated point.
Public method Evaluate(Double, Double, Point3d, Vector3d, Vector3d) Evaluates the position on the NURBS surface at the specified parameter value (u, v) and returns the evaluated point.
Public method Evaluate(Double, Double, Point3d, Vector3d, Vector3d, Vector3d, Vector3d, Vector3d) Evaluates the position on the NURBS surface at the specified parameter value (u, v) and returns the evaluated point.
Top
See Also