GripDataViewportDraw
Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool ViewportDraw(
ViewportDraw worldDraw,
ObjectId entityId,
GripDataDrawType t,
Point3d? imageGripPoint,
int gripSizeInPixels
)
Public Overridable Function ViewportDraw (
worldDraw As ViewportDraw,
entityId As ObjectId,
t As GripDataDrawType,
imageGripPoint As Point3d?,
gripSizeInPixels As Integer
) As Boolean
public:
virtual bool ViewportDraw(
ViewportDraw^ worldDraw,
ObjectId entityId,
GripDataDrawType t,
Nullable<Point3d> imageGripPoint,
int gripSizeInPixels
)
abstract ViewportDraw :
worldDraw : ViewportDraw *
entityId : ObjectId *
t : GripDataDrawType *
imageGripPoint : Nullable<Point3d> *
gripSizeInPixels : int -> bool
override ViewportDraw :
worldDraw : ViewportDraw *
entityId : ObjectId *
t : GripDataDrawType *
imageGripPoint : Nullable<Point3d> *
gripSizeInPixels : int -> bool
Parameters
- worldDraw ViewportDraw
-
- entityId ObjectId
-
- t GripDataDrawType
-
- imageGripPoint NullablePoint3d
-
- gripSizeInPixels Int32
-
Return Value
Boolean
See Also