CompoundObjectIdDxfOutFields Method
|
Writes the .dxf file data of this
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DxfOutFields(
DxfFiler filer,
Database hostDatabase
)
Public Sub DxfOutFields (
filer As DxfFiler,
hostDatabase As Database
)
public:
void DxfOutFields(
DxfFiler^ filer,
Database^ hostDatabase
)
member DxfOutFields :
filer : DxfFiler *
hostDatabase : Database -> unit
Parameters
- filer DxfFiler
- [in] Filer object to which to write the data.
- hostDatabase Database
- [in] Host database.
See Also