PlanarEntityIntersectWith(LinearEntity3d,
Tolerance) Method
|
Calculates an intersection point with the
specified line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
LinearEntity3d linearEntity,
Tolerance tolerance
)
Public Function IntersectWith (
linearEntity As LinearEntity3d,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ IntersectWith(
LinearEntity3d^ linearEntity,
Tolerance tolerance
)
member IntersectWith :
linearEntity : LinearEntity3d *
tolerance : Tolerance -> Point3d[]
Parameters
- linearEntity LinearEntity3d
- [in] Line to intersect with.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Point3d
An array that contains a single intersection point.
See Also