CellContentsCollection Class

This class represents a collection of cell content objects for a cell.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesCellContentsCollection

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class CellContentsCollection : IEnumerable<CellContent>

The CellContentsCollection type exposes the following members.

Properties
  Name Description
Public property Count  
Public property Item Property that represents cell content at the specified index.
Top
Methods
  Name Description
Public method Add Creates additional content for the cell at invalid indexes.
Public method Clear Clears this collection of cell content objects.
Public method GetEnumerator Returns the enumerator for this collection.
Protected method IEnumerableGetEnumerator  
Public method InsertAt Creates additional content for the cell at the specified index.
Public method Move Moves additional content at the fromIndex parameter to the specified toIndex index.
Public method RemoveAt Removes additional content from the specified index.
Top
See Also

©  Bricsys NV. All rights reserved.