LinearEntity3dIntersectWith(PlanarEntity)
Method
|
Calculates an intersection point with the
specified plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
PlanarEntity plane
)
Public Function IntersectWith (
plane As PlanarEntity
) As Point3d()
public:
array<Point3d>^ IntersectWith(
PlanarEntity^ plane
)
member IntersectWith :
plane : PlanarEntity -> Point3d[]
Parameters
- plane PlanarEntity
- [in] Plane to intersect with.
Return Value
Point3d
An array that contains a single intersection point.
See Also