TinSurfaceDefinitionCreateFromLandXML Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Bricscad.CivilCivilSubObjectBase
          Bricscad.CivilTinSurfaceDefinition
            Bricscad.CivilTinSurfaceDefinitionCreateFromLandXML

Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class TinSurfaceDefinitionCreateFromLandXML : TinSurfaceDefinition

The TinSurfaceDefinitionCreateFromLandXML type exposes the following members.

Constructors
  Name Description
Public method TinSurfaceDefinitionCreateFromLandXML Initializes a new instance of the TinSurfaceDefinitionCreateFromLandXML class
Public method TinSurfaceDefinitionCreateFromLandXML(TinSurfaceDefinitionCreateFromLandXML) Initializes a new instance of the TinSurfaceDefinitionCreateFromLandXML class
Public method TinSurfaceDefinitionCreateFromLandXML(String, String, UnitsValue, Boolean) Initializes a new instance of the TinSurfaceDefinitionCreateFromLandXML class
Top
Properties
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.