BIMRoomGetAllRooms(BIMBuilding,
Database) Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static ObjectIdCollection GetAllRooms(
BIMBuilding buildingObject,
Database database
)
Public Shared Function GetAllRooms (
buildingObject As BIMBuilding,
database As Database
) As ObjectIdCollection
public:
static ObjectIdCollection^ GetAllRooms(
BIMBuilding^ buildingObject,
Database^ database
)
static member GetAllRooms :
buildingObject : BIMBuilding *
database : Database -> ObjectIdCollection
Parameters
- buildingObject BIMBuilding
-
- database Database
-
Return Value
ObjectIdCollection
See Also