EdgeRef(Entity) Constructor
|
Constructor for the EdgeRef class. Creates an
edge reference based on the specified entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public EdgeRef(
Entity entity
)
Public Sub New (
entity As Entity
)
public:
EdgeRef(
Entity^ entity
)
new :
entity : Entity -> EdgeRef
Parameters
- entity Entity
- [in] Entity that is the base of this edge reference.
See Also