BIMRoomGetAllRooms(BIMStory, Database)
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static ObjectIdCollection GetAllRooms(
BIMStory storyObject,
Database database
)
Public Shared Function GetAllRooms (
storyObject As BIMStory,
database As Database
) As ObjectIdCollection
public:
static ObjectIdCollection^ GetAllRooms(
BIMStory^ storyObject,
Database^ database
)
static member GetAllRooms :
storyObject : BIMStory *
database : Database -> ObjectIdCollection
Parameters
- storyObject BIMStory
-
- database Database
-
Return Value
ObjectIdCollection
See Also