BIMStory Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.BimBIMObject
        Bricscad.BimBIMSpatialLocation
          Bricscad.BimBIMStory

Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class BIMStory : BIMSpatialLocation

The BIMStory type exposes the following members.

Constructors
  Name Description
Public method BIMStory Initializes a new instance of the BIMStory class
Public method BIMStory(BIMStory) Initializes a new instance of the BIMStory class
Top
Properties
  Name Description
Public property Elevation  
Top
Methods
  Name Description
Public methodStatic member AllObjectStories  
Public methodStatic member AllStringStories  
Public methodStatic member AssignedStory  
Public methodStatic member Cast  
Public method CreateStory(String, BIMBuilding)  
Public methodStatic member CreateStory(Database, String, String)  
Public method DeleteStory  
Public methodStatic member DeleteStory(Database, String, String)  
Public method GetBuilding  
Public methodStatic member GetStory  
Top
Operators
See Also

©  Bricsys NV. All rights reserved.