SurfaceParameterOf(Point3d, Tolerance)
Method
|
Retrieves a 2D point (U, V) that represents
parametric values for the passed 3D point on this surface.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d ParameterOf(
Point3d point,
Tolerance tolerance
)
Public Function ParameterOf (
point As Point3d,
tolerance As Tolerance
) As Point2d
public:
Point2d ParameterOf(
Point3d point,
Tolerance tolerance
)
member ParameterOf :
point : Point3d *
tolerance : Tolerance -> Point2d
Parameters
- point Point3d
- [in] Point for which to get the 2D parametric point on this
surface.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Point2d
Remarks
If you are not
sure whether the passed 3D point lies on this surface, use the
IsOn() method instead.
See Also