LinearEntity3dIntersectWith(LinearEntity3d,
Tolerance) Method
|
Calculates an intersection point with the
specified line according to a geometry tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
LinearEntity3d line,
Tolerance tolerance
)
Public Function IntersectWith (
line As LinearEntity3d,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ IntersectWith(
LinearEntity3d^ line,
Tolerance tolerance
)
member IntersectWith :
line : LinearEntity3d *
tolerance : Tolerance -> Point3d[]
Parameters
- line LinearEntity3d
- [in] Line to intersect with.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Point3d
An array that contains a single intersection point.
See Also