MeshDataCollection Structure

This structure stores data returned by the SubDMesh.GetObjectMesh method.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesMeshDataCollection

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct MeshDataCollection

The MeshDataCollection type exposes the following members.

Constructors
  Name Description
Public method MeshDataCollection Constructor for the MeshDataCollection structure.
Top
Properties
  Name Description
Public property ColorArray Property that represents an array of face colors.
Public property FaceArray Property that represents an array of faces.
Public property MaterialIdArray Property that represents an array of material object identifiers.
Public property VertexArray Property that represents an array of vertices.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.