SurfaceClosestPointTo(Point3d,
Tolerance) Method
|
Gets a point on this surface that is the
closest to the specified point according to a tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d ClosestPointTo(
Point3d point,
Tolerance tolerance
)
Public Function ClosestPointTo (
point As Point3d,
tolerance As Tolerance
) As Point3d
public:
Point3d ClosestPointTo(
Point3d point,
Tolerance tolerance
)
member ClosestPointTo :
point : Point3d *
tolerance : Tolerance -> Point3d
Parameters
- point Point3d
- [in] Point for which to get the closest point on this
surface.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Point3d
See Also