GeometryOverruleIntersectWith(Entity, Entity,
Intersect, Point3dCollection, IntPtr,
IntPtr) Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void IntersectWith(
Entity entity,
Entity ent,
Intersect intType,
Point3dCollection points,
IntPtr thisGsMarker,
IntPtr otherGsMarker
)
Public Overridable Sub IntersectWith (
entity As Entity,
ent As Entity,
intType As Intersect,
points As Point3dCollection,
thisGsMarker As IntPtr,
otherGsMarker As IntPtr
)
public:
virtual void IntersectWith(
Entity^ entity,
Entity^ ent,
Intersect intType,
Point3dCollection^ points,
IntPtr thisGsMarker,
IntPtr otherGsMarker
)
abstract IntersectWith :
entity : Entity *
ent : Entity *
intType : Intersect *
points : Point3dCollection *
thisGsMarker : IntPtr *
otherGsMarker : IntPtr -> unit
override IntersectWith :
entity : Entity *
ent : Entity *
intType : Intersect *
points : Point3dCollection *
thisGsMarker : IntPtr *
otherGsMarker : IntPtr -> unit
Parameters
- entity Entity
-
- ent Entity
-
- intType Intersect
-
- points Point3dCollection
-
- thisGsMarker IntPtr
-
- otherGsMarker IntPtr
-
See Also