DataLinkManagerUpdate(ObjectIdCollection,
UpdateDirection, UpdateOption) Method
|
Updates the data for the specified data links
in this data link manager.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Update(
ObjectIdCollection dataIds,
UpdateDirection direction,
UpdateOption option
)
Public Sub Update (
dataIds As ObjectIdCollection,
direction As UpdateDirection,
option As UpdateOption
)
public:
void Update(
ObjectIdCollection^ dataIds,
UpdateDirection direction,
UpdateOption option
)
member Update :
dataIds : ObjectIdCollection *
direction : UpdateDirection *
option : UpdateOption -> unit
Parameters
- dataIds ObjectIdCollection
- [in] Collection of object identifiers of data links to
update.
- direction UpdateDirection
- [in] Update direction.
- option UpdateOption
- [in] Update option.
See Also