EllipticalArc3dIntersectWith Method

Overload List
  Name Description
Public method IntersectWith(LinearEntity3d) Calculates intersection points with the specified linear entity.
Public method IntersectWith(PlanarEntity) Calculates intersection points with the specified plane.
Public method IntersectWith(LinearEntity3d, Tolerance) Calculates intersection points with the specified linear entity according to a geometric tolerance.
Public method IntersectWith(PlanarEntity, Tolerance) Calculates intersection points with the specified plane according to a geometric tolerance.
Top
See Also